audi forums   audi forums


Go Back   Audi Forum > Audi Forums (Audi Cars) > Audi A3 Forum

Audi Forum: Aircon Fail
Reply
 
Thread Tools Display Modes
  #1  
Old 02-17-2012, 10:37 AM
gareth82 gareth82 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default Aircon Fail

Good day,

Hope someone can assist.. My aircon was functioning, but i thought id be clever and put new gas in as it was not blowing out a lot of cold air. After the regas, the climate control is stuck on "Econ Mode" and nothing happens.. it just blows out hot air....

Please help!!!
Reply With Quote

lose weight
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 07:57 PM.


Advertisements
cars connected social network


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
audiforum.org recognizes that "Audi", it's logos and various model names and numbers are registered trademarks of Audi AG. These terms are used for identification purposes only. audiforum.org is not affiliated in any way with Audi AG or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on AudiForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Audi? Check out your options at the links below: