audi forums   audi forums


Go Back   Audi Forum > Audi Forums (Audi Cars) > Audi A4 Forum > Audi S4 Forum

Audi Forum: New member, new to me S4...
Reply
 
Thread Tools Display Modes
  #1  
Old 10-21-2013, 12:33 AM
Wheedle Wheedle is offline
Junior Member
 
Join Date: Oct 2013
Posts: 2
Default New member, new to me S4...




2000 Audi S4 6 Speed,144k on the clock, with recent timing belt, water pump, tensioners, seals, valve cover gaskets, diverter valves, all control arms, brake pads, rear calipers.

Im thinking about a switchable chip, maybe coilovers and sway bars. I dont plan on fooling with it much until something needs it, then upgrading.
Reply With Quote

lose weight
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 11:40 AM.


Advertisements
cars connected social network


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
audiforum.org recognizes that "Audi", it's logos and various model names and numbers are registered trademarks of Audi AG. These terms are used for identification purposes only. audiforum.org is not affiliated in any way with Audi AG or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on AudiForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Audi? Check out your options at the links below: