audi forums   audi forums


Go Back   Audi Forum > Audi Forums (Audi Cars) > Audi 60, Audi 72, Audi 75, Audi 80, Audi Super 90 Forum

Notices

Audi Forum: 97 2.6 cabrio wont start
Reply
 
Thread Tools Display Modes
  #1  
Old 01-09-2017, 03:22 PM
ardle ardle is offline
Junior Member
 
Join Date: Jan 2017
Posts: 1
Default 97 2.6 cabrio wont start

My 2.6 cabrio will crank over quickly but will not start except if i put neat petrol into trottle body .I have put on a new fuel pump and filter and there is loads of fuel at the fuel rail .when a spark plug is removed it is dry so no fuel being injected .spark seems as it should be.when car is started by giving it a drink of fuel it runs perfectly for as long as you keep it going .If it is stopped it will not start again.PLEASE HELP!!!
Reply With Quote

lose weight
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 03:40 PM.


Advertisements
cars connected social network cars connected social networking app for ios cars connected social networking app for android

suspension parts, shocks, struts and more


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
audiforum.org recognizes that "Audi", it's logos and various model names and numbers are registered trademarks of Audi AG. These terms are used for identification purposes only. audiforum.org is not affiliated in any way with Audi AG or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on AudiForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Audi? Check out your options at the links below: