audi forums   audi forums


Go Back   Audi Forum > Audi Forums (Audi Cars) > Audi A8 Forum / Audi V8 Forum > Audi S8 Forum

Audi Forum: Audi 2005 s8 MMI screen malfunction?
Reply
 
Thread Tools Display Modes
  #1  
Old 10-22-2010, 12:25 PM
sony sony is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default Audi 2005 s8 MMI screen malfunction?

when i reset the system it turns on for couple seconds and then turns off,
plz help, whats the problem,

also this car was flooded, i checked the MMI system controller and haven't seen sings of corrosion.
__________________
Web Services by Yahoo!
Reply With Quote

lose weight
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 10:49 AM.


Advertisements
cars connected social network


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
audiforum.org recognizes that "Audi", it's logos and various model names and numbers are registered trademarks of Audi AG. These terms are used for identification purposes only. audiforum.org is not affiliated in any way with Audi AG or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on AudiForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Audi? Check out your options at the links below: