audi forums   audi forums


Go Back   Audi Forum > Audi Forums (Audi Cars) > Audi 60, Audi 72, Audi 75, Audi 80, Audi Super 90 Forum

Audi Forum: installation problem in Audi
Reply
 
Thread Tools Display Modes
  #1  
Old 04-24-2014, 10:44 AM
Tony Aucoin Tony Aucoin is offline
Member
 
Join Date: Mar 2014
Posts: 71
Default installation problem in Audi

With the amount of labor an Audi requires,many problem is solved in the Audi but clutch problem is very difficult for me,i would go now here but the dealer, because then the clutch will have a warranty i do not have an idea that how my clutch is repair...
Reply With Quote

lose weight
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 11:34 AM.


Advertisements
cars connected social network


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
audiforum.org recognizes that "Audi", it's logos and various model names and numbers are registered trademarks of Audi AG. These terms are used for identification purposes only. audiforum.org is not affiliated in any way with Audi AG or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on AudiForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Audi? Check out your options at the links below: